Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: old78collector Date: Jan 19, 2012 1:12pm
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

The new player sounds great, but for me it is consistently cutting off the last several seconds of each track (i.e. sound abruptly stops several seconds before the end of the track). IE 8 and Windows 7.

Reply to this post
Reply [edit]

Poster: old78collector Date: Jan 20, 2012 8:49am
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

Just to clarify re cutting off the end of the track: the player under-estimates the length of the selection, for example, it will say the track is 3:02 when it is really 3:08, and will then play through only until 3:02, cutting off the last several seconds of audio (this is with audio-only use). I don't see any similar reports, so maybe it's just something flukey with my configuration. I'll try on some other folk's systems and report back.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jan 19, 2012 3:39pm
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

hmmm....
i got nothing so far 8-)
but will try to see if i can reproduce and if anything can be done...
-tracey